Skip Navigation

Inserting Symbols

There are three ways to access and insert your Symbols in the Mac app: via the Components View, the Insert Window or the Insert Menu.

Insert Window

Open the Insert Window by pressing C or choose Window › Insert. With the Symbols tab selected search or browse for the Symbol you are looking for, then drag and drop its preview onto your Canvas.

Insert Menu

Alternatively, you can Insert a Symbol Symbol instance via Insert in the toolbar or using the Insert Menu Insert. From here you can browse through document or Library Symbols, or use the search field to quickly find what you’re looking for.

Components View

Switch to the Components View by clicking on the tab in the top-left of the toolbar (you can also use Ctrl + 1 and Ctrl + 2 to toggle between the Canvas Canvas and the Components View Components View Tab, respectively).

By default, you’ll see all the Symbols in your document. You can filter this view by clicking on any groups you’ve created for your Symbols in the left sidebar. You can also use the search bar at the top right of the Components View to quickly find the Symbol you’re looking for. Once you’ve found the Symbol you want, click on Insert Symbol in the Inspector to insert it onto your Canvas.

Last updated on 21 Apr 2021

Was this article useful?

We’re really sorry about that.
Please let us know what you were looking for:

If you need more help or you’d like to report a bug with this content, please contact support.

Thanks for your feedback.
An error occurred, please try again later.